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1.	 Intended Use
The SenSmart Download Software is an optional accessory for use with Nonin’s X-100M SenSmart Monitor only. 
It is intended for use by healthcare professionals when 1) transferring data from the X-100M to a computer in 
order to maintain individual records of oximetry data, 2) reviewing data according to user-selected parameters, and 
3) generating reports.

CAUTION: Federal law (USA) restricts this device to sale by or on the order of a licensed practitioner. 

2.	  Cautions
•	 To update patient information in a case file, update and save that case file. Editing patient information via the 

Patient Information panel does not update patient information in the case files. Likewise, information updated 
in the case file does not update or save to the patient information file. The two files are not connected.

•	 Verify that the data recording correlates with the patient when generating a case.

3.	 Symbols

Symbol Description

Follow instructions for use.

CE Marking indicating conformance to EC Directive No. 93/42/EEC 
concerning medical devices.

CAUTION!

EC REP Authorized Representative in the European Community.

4.	 Installing the Software
1.	 Insert the SenSmart download software CD into the computer’s CD/DVD drive. The install program should 

start automatically.

2.	 Follow prompts to complete install. For Windows® 7, 8 and 10 operating systems, directory location is  
C:\Program Files(X86)\Nonin Medical\SenSmart.

NOTE: Windows 8 users will need to use a mouse with the SenSmart download software.
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5.	 Installing the PDF Drivers
The PDF Library driver must be installed using administrator privileges. The driver, which allows the user to 
create .pdf files of patient data cases, must be installed separately from the SenSmart download software.

1.	 Locate the Nonin Medical, Inc. Start menu folder:

•	 For Windows 7 operating systems, click Start > All Programs > Nonin Medical, Inc.

•	 For Windows 8 operating systems, right click on the Start screen, click All apps on the App bar, and 
then locate the Nonin Medical, Inc. group.

•	 For Windows 10 operating systems, click Start > All apps > Nonin Medical, Inc.

2.	 Click PDF Library Installer. Folder with install and uninstall options opens.

3.	 Select an install option:

a.	 For Windows 7, 8, or 10 operating 
systems, right click on the correct 
install option and then select Run 
as Administrator from the drop-
down menu.

•	 64-bit operating systems, use Install_PDF_x64.bat.

•	 32-bit operating systems, use Install_PDF_x32.bat.

4.	 The install script briefly displays on the screen during the PDF Library driver installation. 

NOTE: To uninstall the PDF Library driver, open the PDF Library Installer folder and select the correct uninstall 
option.

NOTE: Pdf files are viewed using Adobe® Reader®. A free download of Adobe Reader is available from  
www.adobe.com.

6.	 Starting the Software
1.	 Find the program:

•	 For Windows 7, click Start > All Programs > 
Nonin Medical, Inc.

•	 For Windows 8, right click on the Start screen, and 
then click the All apps button on the App bar. 
Locate the Nonin Medical, Inc. group.

•	 For Windows 10, click Start > All apps > Nonin 
Medical, Inc.

2.	 Click SenSmart. The SenSmart software application 
opens and displays the Statistics screen (at right).
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7.	 Customizing the SenSmart Download Software
From either the Data Capture or Statistics screens, clicking  
Tools > Options opens the SenSmart Options window. From this 
window, the user may:

•	 Change the default folder location for saving the patient 
information file.

•	 Add a title to the report that is being created. The report title 
only appears on printed copies.

•	 Change the minimum and maximum default range values for 
the axis. NOTE: If event marks are not visible on the graph(s), 
increase the rSO

2
/SpO

2
 axis maximum to 110%.

•	 Set the measurement units (metric or English).

•	 Check or uncheck the HbI (Hemoglobin Index) Visible box.

•	 Check or uncheck the Pulse Rate Visible box.

•	 Change the SpO
2
 desaturation level (default is 88%). In SpO

2
 graphs, the desaturation level is the Ref line.

8.	 How to Connect a Computer to the X-100M Monitor
There are two ways to download data from the X-100M monitor to a computer:

•	 RS232 connection

•	 Bluetooth® connection

NOTE: Prior to using either connection method to download data, the X-100M monitor must be set to the 
Nonin 1 or Nonin 5 data output format. If the data format is not set to Nonin 1 or Nonin 5, the X-100M 
monitor will not connect or transfer data to the SenSmart download software.

8.1	 Bluetooth Security

The Bluetooth radio contained in the X-100M is compliant to version 2.0 of the Bluetooth Specification. It 
supports the Serial Port Protocol (SPP) with security mode 2 (service level enforced). The supported encryption 
key size is up to 128 bits and encryption is enforced on all outgoing and incoming data channels. While the 
X-100M is in a Bluetooth connection it will be unavailable for other connections. If the Bluetooth connection is 
unused, it is recommended that the Bluetooth radio be disabled to provide additional security from unintended 
connections.
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8.2	 Setting the Data Output Format(s) to Nonin 1 or Nonin 5

1.	 On the X-100M monitor, press Menu.

2.	 Press right three times to highlight the System tab. System Menu screen displays.

3. 	 Use the navigation buttons to move to and highlight “Data Output Modes.”

4. 	 Press Select. Pop-up window displays with Bluetooth settings highlighted. If not using Bluetooth, proceed 
to step 5. 

a.	 Press Select. Small arrows display above and below the setting. 

b.	 Press Up/Down to select a Bluetooth data output format. The default is Nonin 5.

c.	 Press Select to save the setting. Continue with RS232 output mode, or skip to step 6 if RS232 is not 
needed.

5 	 Press Down to highlight RS232 setting. 

a.	 Press Select. Small arrows display above and below the setting. 

b.	 Press Up/Down to select a RS232 data output format. The default is Nonin 5.

c.	 Press Select to save the setting. 

6. 	 Press Menu to close the pop-up and return to the System Menu screen. 

7. 	 Press Menu twice to return to the monitoring screen, or allow the screen to time out.

8.3	 Using Bluetooth to Connect and Download Patient Data

NOTES: 
•	 The X-100M monitor must be paired with a computer before it can download patient data using a 
Bluetooth connection. Pairing is only needed at the initial setup or if the pairing has been deleted. 

•	 The images in the following steps show a Microsoft Bluetooth stack (Windows 7 operating system). 
Operating systems using other Bluetooth stacks will display different screens. For other Bluetooth stacks, 
see the Bluetooth tutorial on the SenSmart download software CD. 

1.	 On the computer’s Taskbar, double-click the Bluetooth icon. The Bluetooth Devices window opens.

2.	 Click Add a Device. The “Select a Device to add to this computer” screen displays a list of devices. If the 
X-100M does not display, verify the monitor and its Bluetooth radio are on.
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3.	 On the Select a Device screen, click the X-100M monitor’s Bluetooth address. If the Bluetooth address is 
unknown:

a.	 With the X-100M monitor on, press Menu. 

b.	 Press right three times to highlight the System tab.  
System Menu screen displays.

c.	 Use the navigation buttons to move to and highlight 
“Bluetooth.”

d.	 Press Select. Bluetooth information pop-up window 
displays. 

e.	 On the pop-up window, the Bluetooth address is under  
the “Name” field (e.g., Nonin_Medical_Inc._001303). This pairing address appears in the Bluetooth 
Devices window. The Bluetooth information pop-up window also displays the device’s PIN (pairing 
code).

f.	 Return to the Select a Device screen and select the X-100M’s Bluetooth address. 

4.	 Click Next. Select a pairing option screen displays.

5.	 Click Enter the device’s pairing code.

6.	 Enter the pairing code (PIN) for the device and then click Next.

7.	 Once the device has been configured and successfully  
added to the computer, click Close.
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8.	 In the Bluetooth Devices window, right click on the Nonin  
Medical device and then click Properties. The Nonin Medical  
device Properties window opens.

9.	 Click the Services tab. The communications (COM) port for the  
Nonin Oximeter displays. Make a note of the COM port  
information (in this example, COM45). 

10.	Click Ok or Cancel to close the Properties window.

 

11.	Return to the Data Capture screen in the SenSmart download software. 

12.	To make the COM port(s) visible to the SenSmart download software, click Refresh. 

13.	Click the down arrow to display the Device Port drop-down list, and then select the COM port that was 
noted in step 9.

14.	Click Connect. Connection to the X-100M monitor  
can be confirmed in the following ways:

•	 Data Capture screen – Connected appears in 
blue (at right).

•	 X-100M monitor – the Bluetooth symbol inside 
the Bluetooth icon is green.
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8.4	 Using the RS232 Port to Connect and Download Patient Data

1.	 Connect the X-100M monitor to a computer using the Nonin-supplied RS232 cable. The monitor should be 
on and displaying the monitoring screen. 

2.	 Open the SenSmart download software if it is not already open.

3.	 To make the COM port(s) visible to the SenSmart download software, click Refresh on the Data Capture screen.

4.	 Select the COM port to which the RS232 cable is connected, and click Connect. See the notes below for 
help determining the COM port.

5.	 When the connection is made, Connected displays in blue on the Data Capture screen (see example at the 
end of section 8.3).

NOTES: 
•	 When using a serial cable, COM 1 or COM 2 are the most likely COM ports for the RS232 port.

•	 When using a serial cable with a USB adapter, determine the COM port with the following steps: 

a.	 Unplug the USB adapter from the computer. 

b.	 View the COM ports in the Device Manager window:

•	 For Windows 7 and 10, click Start > Control Panel > Device Manager. In the Device Manager 
window, expand Ports (COM & LPT). Continue with step c.

•	 For Windows 8, right click on the Start screen, click All apps in the App bar, click Control Panel in 
the Windows System grouping, and then click Device Manager. In the Device Manager window, 
expand Ports (COM & LPT). Continue with step c.

c.	 Plug the USB adapter into the computer. The Ports (COM & LPT) list will refresh and a new COM port 
will display (it may say USB-to-Serial Comm Port). Select this COM port on the Data Capture screen. 

9.	 Downloading Patient Monitoring Data from the X-100M Monitor
1.	 With the X-100M monitor connected to the SenSmart download software, click Get Recordings on the 

Data Capture screen to transfer data to the SenSmart download software.

2.	 While the files are downloading, the progress bar displays and the Stop Download button is available. 
Pressing Stop Download cancels the download, and only those records that appear in the Downloaded 
Recordings list box are available to be associated with a patient. 

NOTE: The data recordings are in the computer’s short-term memory 
(RAM). Exiting the SenSmart download software deletes the recordings from 
the computer. Data recordings remain on the monitor until the memory is 
cleared or until they are overwritten by new data recordings (time varies 
depending on how many channels were in use when gathering data; see the 
X-100 system operator’s manual specifications for more information). 

3.	 All data recordings from the monitor display in the Downloaded 
Recordings list box. Cases are identified with a start date and time and 
an end date and time (see example). 

4.	 The data recordings are now ready to be associated with patient 
identification information and case files can be generated. 
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9.1	 Troubleshooting

Problem Possible Cause Possible Solution

Download takes 
longer than 
20 minutes.

Communication 
failure between 
monitor and PC.

1.  Verify TX displays on the left side of the X-100M monitoring screen along  
     with a percentage that shows the download progression.
2.  If TX does not show a percentage, cancel the download by clicking the 
     Stop Download button. 
3.  Check the connection.
4.  Retry downloading the data. If the problem persists, contact Nonin 
     Technical Service.

10.	Creating Patient Information
Patient identification information is created and stored in the SenSmart download software. Patient 
information appears in the Patient Information panel on the Data Capture tab and is associated with the data 
recordings from the X-100M monitor.

1.	 While in the Data Capture screen, click Add  
below the Patient Information panel. 
The Patient Information window 
displays (at right).

2.	 Enter patient data and notes.

•	 Last Name and First Name: These 
fields are required to associate 
patient information with a data 
recording file. 

•	 Middle Name, Physician, ID, Note 
1, and Note 2: Optional free form 
fields. The Note fields allow a maximum of 3,600 characters. If entering more than 90 characters or if 
Enter is pressed while typing, the notes will print on a separate page. 

•	 Date of Birth: Field uses a default date unless changed. Enter a date or click the down arrow to display a 
drop-down calendar for the current year. To change the year, enter the year in the date field.

•	 Gender: Field defaults to Female. Click the down arrow to display the gender drop-down list.

•	 Height and Weight (optional fields): Displays in either metric (m and kg) or English units (in. or lbs). See 
“Customizing SenSmart” for more information on changing the measurement unit. 

3.	 When all patient data has been entered, click OK. 

4.	 SenSmart download software patient names display in the Patient Information panel on the Data Capture screen.

•	 To select and edit previously created patient information files, click on the patient’s name in the Patient 
Information field and then the Edit button.

•	 To remove patient information from the SenSmart download software, click on the patient’s name in 
the Patient Information field and then the Remove button. NOTE: Clicking Remove does not delete 
the patient’s case file from the computer. For more information on deleting a case file, see step 7 of 
Generating Case Files.

CAUTION: To update patient information in a case file, update and save that case file. 
Editing patient information via the Patient Information panel does not update patient 
information in the case files. Likewise, information updated in the case file does not 
update or save to the patient information file. The two files are not connected.
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11.	Generating Case Files 

CAUTION: Verify that the data 
recording correlates with the 
patient when generating a case. 

1.	 In the Data Capture screen, highlight a data 
recording in the Downloaded Recordings list 
box. 

2.	 Highlight the patient information that 
corresponds with the data selected.

3.	 Click Generate Case. Directory displays 
(at right).

 4.	 Accept the file name listed or enter a new file  
name. File type should be .nms (SenSmart 
Case).

5. 	 Click Save. 

NOTE: To capture the data on the computer 
for future use, the file must be saved at this 
time. 

6.	 SenSmart download software returns to 
the Data Capture window. Repeat steps  
1 – 5 for each patient case that needs to 
be saved. 

7.	 To delete a case file:

a.	 Access the computer’s default folder location for saving case files.

b.	 Select the patient’s .nms file(s).

c.	 Delete the file(s).
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12.	 Exploring the Data
1.	 Open a case in the SenSmart download software (Statistics screen). rSO

2
 and SpO

2
 data displays in a graph 

as a solid line. Pulse rate data 
displays in a graph as a 
dashed line. 

NOTE: Each line is color-coded 
to match the corresponding 
channel.

2.	 To edit patient information on 
the top portion of the screen, 
click Edit. This opens the case 
file patient information screen 
and allows the information to 
be edited. 

CAUTION: To update patient information in a case file, update and save that case file. Editing 
patient information via the Patient Information panel does not update patient information in the 
case files. Likewise, information updated in the case file does not update or save to the patient 
information file. The two files are not connected.

3.	 Check the box to indicate if the regional oximeter provided the first indication of a technical problem or 
physiological change in the patient that could have potentially led to an adverse patient outcome.

4.	 The following buttons manipulate the look of the data on the Statistics screen and in the graph(s). 

Button Description

Moves the timeline to the beginning of the data.

Moves the timeline to the end of the data.

Moves forward and backward in time on the data chart.

Zooms in and provides a detailed view of the data. Each time the button is clicked, the case timeline 
shows half the data of the previous view. 

Zooms out and provides an overview of the data. Each time the button is clicked, the case timeline 
shows twice as much data as the previous view.
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Button Description

Opens the Channels window (below). This window allows the user to determine in which graph a 
channel’s data will display and print. NOTE: Changes made in this window are not saved when the 
case file is closed. 

Opens the Graphs check box list (below). When a box is checked, the graph is visible on screen and 
in a printed report. NOTE: Changes made in this window are not saved when the case file is closed.

Opens the SpO
2
 Statistics window (below). SpO

2
 data displays by channel.

Avg SpO
2
: The average SpO

2
 reading for the study.

Time (min) <88%: The amount of time that the SpO
2
 reading was below the default desaturation 

level (88%) during the study.
Max. Single Time <88%: The longest single time the SpO

2
 reading was below 88% during the 

study.
Average SpO

2
 <88%: The average of all SpO

2
 values that were below the desaturation level 

(88%).
Minimum SpO

2
%: The single lowest SpO

2
 reading in the study.

Average Pulse Rate (bpm): The average of all pulse rate values during the study. 
Low Pulse Rate (bpm): The single lowest pulse rate in the study.

          

  



13

5.	 The following fields on the Statistics screen are optional.

Case information can be modified by entering new values in the following fields. NOTE: Clicking Reset 
Baselines will reset the baselines back to the original baselines and the session-end rSO

2
 values.

Entering a value in a reference level (%) field(s) and clicking Update will change the look of the graph. It will 
alter the cumulative saturation below threshold (min-%), and it will change the location of the reference line to 
the corresponding value. The reference line on a graph is a dotted line (as shown in the graph line legend).

The graph line legend contains three lines:

PR: Pulse rate. This dashed line displays on SpO
2
 graphs only. PR line visiblity can be changed in the Options 

window. 

HbI: Hemoglobin index. This solid line displays on rSO
2
 graphs only. HbI line visibility can be changed in the 

Options window.

Ref: Reference line. This dotted line displays on both rSO
2
 and SpO

2
 graphs:

•	 rSO
2
 graphs – the reference line(s) can be changed in the Reference Level (%) area of the Statistics 

screen. 

•	 SpO
2
 graphs – the reference line is the SpO

2
 desaturation level. The desaturation level can be changed in 

the Options window. 

13.	Saving and Printing Case Data
After a case has been generated, it can be saved as a .csv (comma separated values) or a .pdf (portable 
document format) file for future reference and analysis.

13.1	Save as .csv

Data saved in .csv format can be viewed and evalutated in 
Microsoft Excel.

1.	 While viewing a case, click File > Save As. Save 
SenSmart Case window displays.

2.	 Determine location for saving the case.

3.	 File name automatically populates. Change as needed.

4.	 In the “Save as type” drop-down list, select CSV File. 

5.	 Click Save.
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13.2	Save as .pdf

The channel graphs display on the Statistics screen, and the user may choose to show or hide the graphs 
using the Graphs window. The user may also choose to zoom in or out on the timeline. When a pdf report is 
generated, only the channel graphs and timeline segment visible on the Statistics screen are saved to the case 
file report.

Data saved in .pdf format can be viewed using Adobe Reader. 

1.	 While viewing a case, determine which channel graphs and the timeline segment that should display in the 
case file report.

2.	 Click File > Save As. Save SenSmart Case window displays.

3.	 Determine location for saving the case.

4.	 File name automatically populates. Change as needed.

5.	 In the “Save as type” drop-down list, select PDF File. 

6.	 Click Save. The report is generated and automatically displays in Adobe Reader.

13.3	Print Preview and Printing a Report

Case file reports can be printed directly from the Statistics screen. The user may choose to show or hide the 
graphs and zoom in or out on the timeline. When a report is printed, only the channel graphs and timeline 
segment visible on the Statistics screen are printed in the case file report.

NOTE: When printing reports, use portrait orientation. Using landscape orientation may cause the graphs to 
not arrange properly on the page. 

To preview a report: 

1.	 While viewing a case, determine which channel graphs and the timeline segment that should display in the 
case file report.

2.	 Click File > Print Preview. Print Preview window displays. 

3.	 To print, click the Printer icon in the upper left corner. 

To print a report: 

1.	 While viewing a case, determine which channel graphs and the timeline segment that should display in the 
case file report.

2.	 Click File > Print. Print pop-up window displays. 

3.	 Click Print.

14.	Exiting the Software
To exit the software, click File > Exit. 
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